#AR1路由器配置
#
acl 2000
rule permit source any
#
interface GigabitEthernet0/0/1
nat outbound 2000
ip address 1.1.1.1 24
#
interface GigabitEthernet0/0/0
ip address 172.16.1.1 255.255.255.0
#
ip route-static 0.0.0.0 0.0.0.0 1.1.1.2
ip route-static 192.168.10.0 255.255.255.0 172.16.1.2
ip route-static 192.168.20.0 255.255.255.0 172.16.1.2
#
#AR2公网路由
#
interface GigabitEthernet0/0/0
ip address 1.1.1.2 255.255.255.0
#
#LSW2 核心交换机配置
#
vlan batch 10 20 100
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
#
interface Vlanif20
ip address 192.168.20.1 255.255.255.0
#
interface Vlanif100
ip address 172.16.1.2 255.255.255.0
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 100
#
#LSW1 二层交换机
vlan batch 10 20
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 10 20
#